OpenSSL patches to 1.0.2a, 1.0.1m, 1.0.0r and 0.9.8zf

Categories: Product, Security
Solution Number: S26300

Issue

Riverbed has been made aware of upcoming patches to OpenSSL, which will be available on March 19, 2015.  Riverbed will be doing an analysis to determine the impact and any corrective actions, if necessary, once more information is available.  For additional information, see https://mta.openssl.org/pipermail/openssl-announce/2015-March/000020.html
 
Please note: To receive real-time updates on this article, please click the Subscribe icon in the upper right corner of this article. Updates will be emailed to you as they are published. For additional information on how to subscribe, see KB S22384.

 

Solution

Riverbed has determined that none of these vulnerabilities maintain a high severity rating in our deployments, thus no urgent action is required. Nevertheless, we will incorporate the OpenSSL patches into the next scheduled maintenance releases of supported software versions. Please check the appropriate download pages.

NOTICE: Riverbed® product names have changed. Please refer to the Product List for a complete list of product names.
Last Modified: 2015-04-13
Can't find an answer? Create a case