Issue

What additional information can I provide support to help troubleshoot issues with IT/SP Guru Network Planner, Sentinel and NetMapper?

Solution

For all issues or questions with OPNET IT/SP Guru Network Planner, Sentinel and NetMapper please send in below information:

Required Information:

  • Models and Core software version:
    1. Start the Software.
    2. Select Help > About this Application.
    3. Click the Environment tab.
    4. Click on the Copy to Clipboard button and paste contents to a Notepad file.
    5. Send us the Notepad file.
  • Error Messages/Screenshots if any
  • Project archive
    1. Open the project and save it.
    2. Click File>Manage Model Files> Create Project File Archive.
    3. Click Create Project file Archive after choosing the desired options.
    4. Send us the .opcfa file generated in the end.

Additional Information (required depending on the specific feature being used in the product):

For Issues with Topology Import (eXpressDataImport (XDI), VNESI):

  •  For XDI in specific, the configuration files being used during the import.
  •  Import log (Please ensure Generate Import Log option is checked in the import dialog box).
  •  Error message/error log (Click on Help>Error Log>Open).
  •  Zipped version of op_admin folder.

 For Issues with Traffic Import:

  •   Traffic file (tr2/spreadsheet/gbu2 etc) if any.
  •   For ARX based traffic import, please send the contents of op_admin\tmp.
  •   Import log (Traffic -->Import Traffic Flows/Import Baseline Loads-->Open Import Log).

 For Issues with NetDoctor/Network Difference Report/Inventory Report/OS Compliance Reports:

  •   Template file which contains the settings:
    1. For NetDoctor, Click Configure/Run NetDoctor>Choose the appropriate options>Click Save As.. to create the *Val.xrpt template file.
    2. For Inventory Report, Click Topology>Inventory Report>Configure/Run Inventory Report>Choose the appropriate options>Click Save As.. to create the *inv.xrpt template file.
    3. For Network Difference Report, Scenarios>Network Difference Report>Generate Report>Edit>Choose the appropriate options>Click Save As.. to create the *ndf.xrpt template file.
    4. For OS Compliance Report, NetDoctor>OS Compliance>Configure/Run OS Compliance>Choose the appropriate options>Click Save As.. to create the *.osc.xrpt template file.

 For Issues with NetMapper:

  •   Problematic diagram file (.vsd/vdx file).
  •   NetMapper template file, NetMapper>Generate>Click on the relevant diagram option>Follow the steps through the wizard>In the confirm Settings window, click Save Wizard Settings to create the *.nmp.wsf file.

For Issues with Automation:

  •   Zipped contents of op_admin folder.
  •   Automation (*.af) files located in the model directories.

For Issues with Flow Analysis/Capacity Planning/Survivability Analysis:

  •   Generated report located in the op_reports folder.
  •   Specific options chosen in the Wizard.
  •   Clear description of the problem indicating the node/link names if any.

 For Issues with Network Capacity Reports:

  •   Generated report located in the op_reports folder.
  •   Click Traffic>Network Capacity Report>Configure/Generate Network Capacity Report>Choose the template of interest> Click Archive and choose the desired folder.
    1. Send us the zipped version of this folder.

 

Attaching Files to Your Case

See KB S13970 - Uploading Files to Riverbed for more information.

Environment

IT Sentinel
IT NetMapper
IT Guru Network Planner
NetOne Bundle for Enterprises
SP Sentinel
SP Guru Transport Planner
IT Guru
SP Guru Network Planner

NOTICE: Riverbed® product names have changed. Please refer to the Product List for a complete list of product names.
Last Modified: 2015-06-22
Can't find an answer? Create a case